How to install React Native Intercom for 0.63+

I ran into many issues with this library. Here is the some of them:

  • Build input file cannot be found
  • React/RCTDefines.h file not found
  • Intercom/Intercom.h not found
  • Library not found for -lCocoaAsyncSocket
  • Use of undeclared identifier ‘intercom’ or ‘Intercom’